Degraded current conditions layer (CCL) due to upstream issue

Incident Report for Tomorrow.io

Resolved

The current conditions layer is now functioning as expected, and has remained stable. This incident is resolved.
Posted Jan 23, 2026 - 23:09 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 23, 2026 - 21:34 UTC
This incident affected: API (Timeline API, Map API, Events API, Insights API, Alerts API, Notifications API) and Web Application - Platform (Web Application, Monitors (Insights), Alerts, Tiles, Timeline).