Stale Tropical Cyclone Tracks
Incident Report for Tomorrow.io
Resolved
All data is now availble.
Posted Jan 05, 2025 - 10:16 UTC
Update
NOAA data feeds are operational - tropical cyclone tracks across Eastern Pacific and Atlantic are not impacted.
Posted Jan 04, 2025 - 03:23 UTC
Identified
There is an upstream data outage that is creating stale tropical cyclone tracks. We will update this once the upstream data outage has been restored.
Posted Jan 04, 2025 - 03:15 UTC
This incident affected: API (Timeline API, Map API, Route API, Locations API, Events API, Insights API, Alerts API, Notifications API) and Web Application.