Avaition Data Sources intermittent (flights, tracks)
Incident Report for Tomorrow.io
Resolved
Functionality has been restored and this issue is now resolved.
Posted Jun 03, 2024 - 00:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 02, 2024 - 14:00 UTC
This incident affected: API (Map API, Route API, Locations API) and Web Application.