Stale Weather Data
Incident Report for Tomorrow.io
Resolved
This incident has been resolved.
Posted Jun 04, 2023 - 14:48 UTC
Monitoring
We've identified the root cause for this issue and data now appears to have returned to service for both the API and platform. We will continue monitoring, but expect to resolve this issue shortly.
Posted Jun 04, 2023 - 14:19 UTC
Investigating
We are currently investigating an issue affecting data in the Tomorrrow.io web application and API. Currently weather data appears stale, and not in line with forecast products. We are investigating the root cause for this issue.
Posted Jun 04, 2023 - 14:07 UTC
This incident affected: API (Map API) and Web Application.