Errors in Short term Forecast precipitation data over CONUS

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Jul 21, 2025 - 21:48 UTC

Monitoring

We're seeing improvements to the short-term forecast over CONUS, and we're monitoring for a full resolution.
Posted Jul 20, 2025 - 16:39 UTC

Update

Forecast data in the first three hours contains errors over the continental US. We are continuing to investigate the issue.
Posted Jul 20, 2025 - 15:57 UTC

Investigating

Intermittent errors in the Precipitation Intensity layer cover the US in light precipitation for 1 hour (Currently in the 1pm ET 7/20/25 hour). We are investigating the issue.
Posted Jul 20, 2025 - 14:17 UTC
This incident affected: API (Timeline API, Map API, Historical API, Route API, Locations API, Events API, Insights API, Alerts API, Notifications API) and Web Application.