Delayed Lightning Alerts

Incident Report for Tomorrow.io

Resolved

This issue was completely resolved by 1130GMT and all alerts have been current.
Posted Jul 04, 2026 - 14:12 UTC

Update

Lightning Alerts have been delayed up to an hour since 10:20 GMT. The system is recovering and alerts are expected to be current shortly.
Posted Jul 04, 2026 - 11:22 UTC

Monitoring

Lightning Alerts have been delayed up to an hour since 10:20 GMT. The system is recovering and alerts are expected to be current shortly.
Posted Jul 04, 2026 - 11:21 UTC
This incident affected: Web Application - Platform (Lightning).