Degraded Quality of Precipitation Data across Europe
Incident Report for Tomorrow.io
Resolved
This incident has been resolved.
Posted Jun 09, 2024 - 03:42 UTC
Update
The upstream data outage resulting in a degraded quality of real-time and forecasted precipitation data across Europe has been resolved. Precipitation data is now functioning as expected.
Posted Jun 09, 2024 - 03:42 UTC
Identified
An upstream data outage is resulting in a degraded quality of real-time and forecasted precipitation data across Europe. There is currently no estimated return to normal functionality, but further updates will be provided as they become available.
Posted Jun 09, 2024 - 01:46 UTC
This incident affected: API (Timeline API, Map API, Historical API) and Web Application.