Prior Notice: Radar Replaced by Precipitation - Europe, August 6

Incident Report for Tomorrow.io

Resolved

Maintenance has ended with minimal disruptions.
Posted Aug 06, 2025 - 12:12 UTC

Investigating

📅 Date: August 6, 2025
🕘 Time: 09:00–11:30 CEST
📍 Affected Area: Parts of Europe currently served by OPERA radar data

Impact:
Potential impact on radar data refresh rate in parts of Europe. Precipitation visuals may appear static or update less frequently during this window.

Mitigation:
Satellite-based precipitation will be used to maintain service continuity.
Posted Aug 05, 2025 - 09:12 UTC
This incident affected: Web Application.