Upstream Outage Affecting METAR Data Delivery

Incident Report for Tomorrow.io

Resolved

The upsteam data feed has been fixed, and this incident has been resolved. METAR data, the Airport Conditions layer, Airport Side Panel, Timeline API, and METAR Monitors are now functioning as expected.
Posted Dec 15, 2025 - 21:42 UTC

Investigating

We are currently experiencing an upstream outage impacting the ingestion of METAR data. This is resulting in the following issues across the platform:
Affected Components -
Airport Conditions Layer: Data is not updating.
Airport Side Panel: Information displayed may be stale.
Timeline API: Partial degradation and delayed updates.
METAR Monitors: Delays or incomplete data updates.

Our team is actively investigating and monitoring the upstream provider’s status. We will share additional updates as soon as more information becomes available.

Thank you for your patience.
Posted Dec 15, 2025 - 20:27 UTC
This incident affected: API (Timeline API, Map API, Historical API, Route API, Locations API, Events API, Insights API, Alerts API, Notifications API) and Web Application - Platform (Web Application).