Degraded UP data over Japan

Incident Report for Tomorrow.io

Resolved

The issue affecting UP data over Japan has been resolved. Precipitation data has returned to normal, and all related data feeds are now operating as expected.

Thank you for your patience while we worked to resolve this issue.
Posted Jun 01, 2026 - 08:15 UTC

Investigating

UP data over Japan is experiencing degraded quality due to an upstream data flow issue.
Posted Jun 01, 2026 - 02:55 UTC
This incident affected: Web Application - Platform (Web Application, Monitors (Insights), Alerts, Tiles, Timeline).