[Aviation] Real Time Flight/Ground Tracking Data - Partial Outage
Incident Report for Tomorrow.io
Resolved
The flight/ground tracking data feed has been restored to the Weather Intelligence Platform. This incident has been resolved.
Posted Jan 29, 2025 - 01:54 UTC
Investigating
We have identified a partial data outage of airline flight/ground tracking/movement information. An updated will be posted once this data feed has been completely restored to the Weather Intelligence Platform.
Posted Jan 29, 2025 - 01:38 UTC
This incident affected: API (Map API, Route API) and Web Application.