Stale Aviation Data Layers/Products

Incident Report for Tomorrow.io

Resolved

🟢 Incident Resolved – METAR/TAF Data

As of 04:00 UTC, the upstream outage impacting Aviation data has been resolved. Our systems have fully recovered and are now operating normally.

We’ll continue to monitor closely to ensure ongoing stability.

Thank you for your patience and understanding while this was addressed.
Posted Oct 30, 2025 - 07:27 UTC

Monitoring

The upstream outage continues, and is also affecting some global METAR data in the platform. Variables in the API that use these upstream products, such as turbulence aloft, may be degraded.
Posted Oct 29, 2025 - 19:52 UTC

Investigating

An upstream data outage is resulting in data layers for SIGMETs to be stale within the Tomorrow.io Platform. Additionally, some government TAFs may also be stale. No estimated return to normal functionality is available at this time.
Posted Oct 29, 2025 - 16:19 UTC
This incident affected: API (Timeline API, Map API, Historical API, Route API, Locations API, Events API, Insights API, Alerts API, Notifications API) and Web Application.