Platform Outage

Incident Report for Tomorrow.io

Resolved

Platform is back to operational state; we apologize for the inconvinience and thank you for your patience while we worked through this.
Posted Jan 20, 2026 - 11:55 UTC

Investigating

We are currently experiencing an issue affecting the platform. Our team is investigating and working to restore service as quickly as possible.
Posted Jan 20, 2026 - 11:49 UTC
This incident affected: Web Application - Platform (Web Application, Monitors (Insights), Alerts, Tiles, Timeline, Aviation, Lightning).