This incident has been resolved, as data is no longer degraded.
Posted Nov 02, 2025 - 19:28 UTC
Update
Precipitation data for Japan appears to be returning to normal, resulting in improved real-time and nowcast precipitation forecasts. After a period of monitoring, this incident will likely be resolved.
Posted Nov 02, 2025 - 16:32 UTC
Monitoring
A fix has been implemented for European data, allowing for real-time and nowcast precipitation to return to normal quality. Degradation of data persists for Japan though. An update will be provided once a fix has been implemented.
Posted Nov 02, 2025 - 13:38 UTC
Identified
We have investigated and identified an issue with an upstream source, resulting in stale (approximately one hour) precipitation data over portions of Europe and Japan. As a result of this stale data, precipitation forecasts are degraded for the affected regions. Alternative solutions will be sought to improve the timeliness of precipitation data.
Posted Nov 02, 2025 - 09:11 UTC
This incident affected: API (Timeline API, Map API, Alerts API, Notifications API) and Web Application.