[Aviation] Missing Flight Information and Ground Movement in the Web App
Incident Report for Tomorrow.io
Resolved
The upstream data outage has been resolved. Flight tracking and ground movement are once again available in the platform.
Posted Nov 08, 2024 - 02:06 UTC
Investigating
We have identified an issue with an upstream data provider. Flights and ground movement are not currently visible. We are monitoring the situation and once the data feed is restored we should quickly see a restoration of service.
Posted Nov 08, 2024 - 01:30 UTC
This incident affected: Web Application.