Issue affecting displayed aviation tracks

Incident Report for Tomorrow.io

Resolved

The upstream issue with the external provider has been resolved on their end, and aviation tracks data has returned to normal.
Posted Mar 25, 2025 - 08:52 UTC

Identified

An issue affecting the appearance of eastbound and westbound tracks on the platform has been identified. The cause is being investigated and an update will be posted when more information is available.
Posted Mar 21, 2025 - 21:59 UTC
This incident affected: Web Application.