Realtime Lightning layer is currently down due to maintenance
Incident Report for Tomorrow.io
Resolved
This incident has been resolved.
Posted Jan 15, 2025 - 20:26 UTC
Monitoring
Planned from January 15, 2025 18:00 - 21:00 UTC
Posted Jan 15, 2025 - 18:52 UTC
This incident affected: API (Timeline API, Map API, Historical API, Route API, Locations API, Events API, Insights API, Alerts API, Notifications API) and Web Application.