Intermittent Increases in Errors in the Tomorrow.io Timeline API

Incident Report for Tomorrow.io

Resolved

API instability has resolved; Timeline is stable.
Thank you for your patience!
Posted Jun 25, 2026 - 07:14 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2026 - 06:25 UTC

Investigating

We are investigating an issue that is resulting in intermittent increases in errors in the Tomorrow.io Timeline API.
Posted Jun 25, 2026 - 04:32 UTC
This incident affected: API (Timeline API).