Degraded Quality of Real-Time and Forecasted Precipitation Data in Europe, Africa and Central Asia

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Apr 28, 2025 - 22:04 UTC

Investigating

We are investigating an upstream data outage
Posted Apr 28, 2025 - 17:32 UTC
This incident affected: API (Timeline API, Map API, Route API, Locations API, Events API, Insights API, Alerts API, Notifications API) and Web Application.