[Degraded Precipitation Data Quality] - North America, Central America, South America, Hawaii, Caribbean
Incident Report for Tomorrow.io
Resolved
After extensive monitoring, the GOES 17 data feed has had full and complete data for more than 60 minutes with no further interruptions on the GOES 16 feed during this period. All real time and forecast data is populating as expected and all impacts of the data interruption are resolved.
Posted Sep 14, 2022 - 01:01 UTC
Monitoring
Real-time precipitation data has been restored for Central and South American locations, as well as the Caribbean as of approximately 2330 UTC time. Forecast data for coming hours will be generated and available as the system recovers.

There is still partial data for the GOES 17 satellite feed, resulting in continued degradation for locations in Alaska and the central Pacific that are not covered by ground radar.
Posted Sep 13, 2022 - 23:35 UTC
Update
We are starting to see data populate in one of the affected satellite feeds, and partial data returning to the other feed. We are continuing to monitor as the data returns and are working to restore precipitation visibility to all regions.
Posted Sep 13, 2022 - 23:18 UTC
Update
The satellite data feed outage is ongoing. We are exploring alternate sources of data to potentially mitigate the impact of the missing data in the affected regions, and continuing to monitor the situation closely.
Posted Sep 13, 2022 - 21:18 UTC
Update
The upstream data outage relating to precipitation data for the affected locations is ongoing. We are continuing to closely monitor the situation.
Posted Sep 13, 2022 - 18:13 UTC
Update
The precipitation data feed outage is also impacting regions in Central and South America outside of ground radar coverage.
Posted Sep 13, 2022 - 14:35 UTC
Identified
We have identified an upstream data outage affecting the Satellite data layer in the platform, as well as satellite-derived precipitation data in the platform and the API for some locations. Locations near ground radar coverage are not affected, but areas outside of local ground radar may experience degraded precipitation data quality and degraded precipitation Insight calculation.

This primarily affects locations in North America, Hawaii, and the Caribbean at this time.

We are closely monitoring the situation and investigating possible remediation strategies.
Posted Sep 13, 2022 - 14:24 UTC
This incident affected: API (Timeline API) and Web Application.