Short-term outage of flight data

Incident Report for Tomorrow.io

Update

Turbulence and icing data has returned; we are continuing to monitor for other aviation components to be restored.
Posted Jun 05, 2026 - 16:44 UTC

Update

An upstream outage is also impacting turbulence and icing data in the platform.
Posted Jun 05, 2026 - 13:57 UTC

Update

A maintenance event from the FAA System Wide Information Management (SWIM) Portal is causing an outage in both our flights and ground movement scrapers.
Posted Jun 05, 2026 - 12:17 UTC

Monitoring

Information about flights and flight ground movement will be partially available to users in Weather Intelligence Platform due to degraded data issues from swim-faa
Posted Jun 05, 2026 - 12:08 UTC
This incident affects: Web Application - Platform (Aviation).