SSO accounts: New users cannot login since Jan 3rd
Incident Report for Tomorrow.io
Resolved
Issue with external provider has been resolved, new SSO users can now login smoothly.
Posted Jan 12, 2025 - 09:10 UTC
Identified
We’ve identified an issue with SSO logins where a required API call, triggered during new user authentication, has not been executed since January 3rd. Our team is actively investigating the root cause and working to resolve this as quickly as possible.

Thank you for your patience. We’ll provide further updates as soon as more information becomes available.
Posted Jan 09, 2025 - 09:37 UTC
This incident affected: Web Application.