Outlook Report Errors

Incident Report for Tomorrow.io

Resolved

Reports have remained stable since the earlier outage. This incident has been resolved.
Posted Jan 04, 2026 - 02:37 UTC

Monitoring

Reports have not been sent since 1/2/2026 2000 GMT. Reports containing image widgets failed to generate entirely, and Reports with share Emails settings with PDF report attachments were not sent. A fix has been implemented as of 1/3/2026 0729 GMT, and we are monitoring to make sure they will work correctly. Previous reports are not able to be resent.
Posted Jan 03, 2026 - 09:30 UTC
This incident affected: Web Application - Platform (Web Application).