Satellite - Himawari Upstream Data Flow Issue - Degraded Real-time & Nowcast Precipitation

Incident Report for Tomorrow.io

Resolved

This incident has been resolved. Real-time and nowcast precipitation across eastern Asia, Australia, and portions of the western Pacific Ocean and functioning as expected.
Posted Sep 25, 2025 - 02:51 UTC

Identified

There is an upstream data flow issue with satellite Himawari that is causing degraded real-time and nowcast precipitation across eastern Asia, Australia, and portions of the western Pacific Ocean, where radar data is not available. Tomorrow.io engineers are working to resolve this issue.
Posted Sep 25, 2025 - 01:33 UTC
This incident affected: API (Timeline API, Map API, Historical API, Route API, Locations API, Events API, Insights API, Alerts API, Notifications API) and Web Application - Platform (Web Application).