Degraded Real-time and Nowcast Data - Central and South America
Incident Report for Tomorrow.io
Resolved
The upstream data outage that caused degraded real-time and nowcast data over portions of Central and South America has been restored. Real-time and nowcast data are now performing as expected.
Posted Jan 30, 2025 - 04:45 UTC
Identified
An upstream data outage is causing degraded real-time and nowcast data across portions of Central and South America. An update will be posted once the upstream data outage has been restored and real-time and nowcast data are no longer degraded.
Posted Jan 29, 2025 - 21:40 UTC
This incident affected: API (Timeline API, Map API, Historical API, Route API, Locations API, Events API, Insights API, Alerts API, Notifications API) and Web Application.