Log In Issues - Tomorrow.io Weather Intelligence Platform
Incident Report for Tomorrow.io
Resolved
After monitoring, the changes to the login service have resolved the issue.
Posted Jul 15, 2024 - 17:04 UTC
Monitoring
A fix has been deployed and the login flow is once again completing as expected for all attempts. We are continuing to monitor the performance of the system to ensure a complete resolution of the issue.
Posted Jul 15, 2024 - 16:06 UTC
Identified
We have identified an issue affecting the login flow for the weather intelligence platform. Valid login attempts are failing with a "Failed to fetch" error, preventing the login from completing. Our engineering team is reviewing the issue now with high priority.
Posted Jul 15, 2024 - 16:02 UTC
This incident affected: Web Application.