Flight movement and ground movement data currently unavailable

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted May 08, 2026 - 03:46 UTC

Monitoring

Information for both flight movements and ground movements are now updating once again, and we are continuing to monitor for stability.
Posted May 08, 2026 - 02:28 UTC

Investigating

Information for both flight movements and ground movements is currently unavailable for users in Weather Intelligence Platform due to an upstream data disruption.
Posted May 08, 2026 - 01:21 UTC
This incident affected: Web Application - Platform (Web Application, Aviation).