Automatic Weather Reports Customers: Intermittent Failures with Automated Reports

Incident Report for Tomorrow.io

Resolved

Resolved: The issue was identified and addressed. Affected customers were informed directly by their Account Teams, and automated reports are now functioning normally and will continue to be delivered at their designated times.
Posted May 26, 2026 - 15:05 UTC

Investigating

We are currently investigating an issue causing automated reports to intermittently fail for certain accounts.

Relevant accounts have been proactively notified by their Account Managers, and our team is actively working to resolve the issue as quickly as possible.

We appreciate your patience and will continue to provide updates as more information becomes available.
Posted May 26, 2026 - 11:23 UTC
This incident affected: Web Application - Platform (Weather Reports).