High Error Rates for Timeline API

Incident Report for Tomorrow.io

Resolved

The root cause of the high error rates in the Timeline API has been fixed. Normal operations have resumed.
Posted Mar 22, 2026 - 14:32 UTC

Investigating

We are aware of high error rates in the Timeline API and are investigating the issue.
Posted Mar 22, 2026 - 14:17 UTC
This incident affected: API (Timeline API).