Degraded Quality of Precipitation Products (Real-Time and Forecast) across the CONUS

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Jul 31, 2025 - 12:28 UTC

Update

This incident has been resolved, and both real-time and forecasted precipitation products have returned to normal functionality.
Posted Jul 31, 2025 - 09:02 UTC

Identified

An upsteam data outage is resulting in a degraded quality of precipitation products across the CONUS. Both real-time and forecast products are affected. No estimated return to normal functionality is available at this time.
Posted Jul 31, 2025 - 08:30 UTC
This incident affected: API (Timeline API, Map API, Historical API, Route API, Locations API, Events API, Insights API, Alerts API, Notifications API) and Web Application.