[Aviation] Degraded or Missing Airport Current Conditions Data
Incident Report for Tomorrow.io
Resolved
Airport current conditions data is restored, and the related data is once again stable. This incident is resolved.
Posted Jan 26, 2024 - 20:04 UTC
Update
Current airport conditions data is in the process of being restored and is once again partially available in the platform for many airports. We are continuing to work toward a full resolution for airport locations still missing data.
Posted Jan 26, 2024 - 19:40 UTC
Identified
We have identified an issue with the data for airport current conditions world wide. Many locations are not populating current weather data for their respective airports and the condition shows on the map as a grey "No Data" icon. Our engineering and data teams are reviewing.

Timeline and other API data for these locations is not impacted.
Posted Jan 26, 2024 - 18:19 UTC
This incident affected: Web Application.