Severe Weather Event Updates Delayed
Incident Report for Tomorrow.io
Resolved
The upstream data outage that provides information on Severe Weather Event notifications from the National Weather Service in the United States has been restored. This incident is resolved.
Posted Apr 25, 2024 - 01:48 UTC
Monitoring
We have identified an issue with an upstream data source that provides information on Severe Weather Event notifications from the National Weather Service in the United States. An interruption with this data source is preventing new events from posting in the platform. Our team is monitoring the feed status and investigating possible work arounds.
Posted Apr 24, 2024 - 22:35 UTC
This incident affected: Web Application and API (Events API, Alerts API).