Lightning Strike Data Intermittently Available for Areas Outside the United States
Incident Report for Tomorrow.io
Resolved
Lightning strike data outside of the United States is once again depicted on the Weather Intelligence platform, and after a stable period of monitoring, this incident is now resolved.
Posted May 21, 2023 - 23:14 UTC
Update
The degraded lightning strike data is related to a problem with the upstream data feed. We are monitoring the issue and working to restore full functionality.
Posted May 21, 2023 - 02:36 UTC
Identified
We have identified an issue with lightning strike data not posting to the Weather Intelligence platform for areas outside the United States. Lightning data on the map may not draw as expected, and configured lightning alerts outside of the United States may not trigger for nearby strikes until this issue is resolved. Our engineering team is actively reviewing the problem with a high priority.
Posted May 20, 2023 - 16:43 UTC
This incident affected: Web Application.