Elevated error rates on the timeline API

Incident Report for Tomorrow.io

Resolved

The elevated error rates affecting the Timeline API have been resolved.

Start Time: 03:53 UTC
Resolved Time: 06:30 UTC

During this period, some customers experienced elevated error rates when making Timeline API requests.

We have restored normal service and continue to monitor the platform to ensure stability.
Posted Jun 11, 2026 - 06:30 UTC

Investigating

Some customers are experiencing elevated error rates on the timeline API. No known cause has been identified as of this time.
Posted Jun 11, 2026 - 03:53 UTC
This incident affected: API (Timeline API).