Stale or Missing TAFs, METARs, AIRMETs, and SIGMETs

Incident Report for Tomorrow.io

Resolved

AIRMETs and SIGMETs are now available once again under the Aviation products layer. This incident has been resolved.
Posted Sep 20, 2026 - 03:13 UTC

Update

METARs and TAFs are now displaying as expected, but AIRMETs and SIGMETs remain missing.
Posted Sep 20, 2026 - 02:14 UTC

Investigating

An upstream data issue is resulting in stale or missing TAFs, METARs, AIRMETs, and SIGMETs within the Tomorrow.io Platform. No estimated return to normal functionality is available at this time.
Posted Sep 20, 2026 - 00:24 UTC
This incident affected: Web Application - Platform (Web Application, Alerts, Tiles, Aviation) and API (Alerts API).