GOES-19 Upgrade causing minor data issues.

Incident Report for Tomorrow.io

Resolved

The "Satellite Could" layer from GOES-19 is functioning as expected now. This incident has been resolved.
Posted Apr 07, 2025 - 23:37 UTC

Update

Nearly all systems have upgraded. The satellite cloud layer is the last remaining layer.
Posted Apr 07, 2025 - 20:00 UTC

Identified

NOAA upgrading GOES-16 to GOES-19 is producing issues in the NextGen Precipitation Layer and the Satellite cloud layer. All other systems have upgraded to the new satellite successfully so impacts are relatively minor.

Our engineers are currently working to get everything back to fully operational status.
Posted Apr 07, 2025 - 16:48 UTC
This incident affected: API (Timeline API, Map API, Route API, Locations API, Events API, Insights API, Alerts API, Notifications API) and Web Application.