Degraded or Missing Precipitation Data for Portions of East Asia and Australia
Incident Report for Tomorrow.io
Resolved
This incident has been resolved. Precipitation data for portions of east Asia and Australia is now functioning as expected.
Posted Jan 21, 2025 - 18:31 UTC
Identified
An upstream data outage is resulting in degraded or missing precipitation data across portions of east Asia and Australia. No estimated return to normal functionality is available at this time.
Posted Jan 21, 2025 - 17:27 UTC
This incident affected: API (Timeline API, Map API, Historical API) and Web Application.