Degraded FOCUS forecast data for Europe, South America, and Southeast Asia

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Dec 30, 2025 - 22:30 UTC

Monitoring

The fix has been implemented and fresh data is moving into the system. We are monitoring for full resolution.
Posted Dec 30, 2025 - 21:13 UTC

Identified

We've identified an issue that caused some ensemble members to be degraded in the last run of the FOCUS model for Europe, South America, and Southeast Asia. Our scientists are working to restore these ensemble members. In the meantime, forecast data is degraded in these domains.
Posted Dec 30, 2025 - 12:00 UTC
This incident affected: API (Timeline API).