The issue preventing feed monitors from running for customers using external feeds, including CVE feeds, has been resolved.
The incident occurred between 09:53 UTC and 11:37 UTC. During this time, scheduled feed monitor executions were delayed. Feed monitors have resumed normal operation.
We apologize for the disruption and appreciate your patience.
Posted Jul 29, 2026 - 11:37 UTC
Update
We are continuing to investigate this issue.
Posted Jul 29, 2026 - 11:14 UTC
Investigating
We are currently investigating an issue preventing feed monitors from running for customers using external feeds, including CVE feeds.
The issue began at 09:53 UTC. As a result, feed monitor executions have been delayed since that time.
Our team is actively investigating the root cause, and we will provide an update as soon as more information becomes available.
Posted Jul 29, 2026 - 10:56 UTC
This incident affected: Web Application - Platform (Custom Vector Events feeds).