Map Capture Feature - Does Not Always Work

Incident Report for Tomorrow.io

Resolved

Map Captures are now working as expected. Some weather reports were delayed due to this and are now being run again.
Posted Nov 08, 2025 - 09:47 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 08, 2025 - 06:19 UTC

Identified

We have identified an issue that causes the map capture feature to not always work. Additionally, weather reports with map captures may not generate map captures. Our engineers are currently working to resolve this issue.
Posted Nov 08, 2025 - 05:21 UTC
This incident affected: API (Timeline API, Map API, Historical API, Route API, Locations API, Events API, Insights API, Alerts API, Notifications API) and Web Application.