Stale Air Quality Forecasts across the CONUS

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Jun 25, 2026 - 18:52 UTC

Identified

An upstream data outage is resulting in air quality forecasts across the CONUS to be stale, beginning around 3:35 UTC. No estimated return to normal functionality is available at this time.
Posted Jun 25, 2026 - 03:35 UTC
This incident affected: API (Timeline API, Map API, Insights API, Alerts API) and Web Application - Platform (Web Application, Monitors (Insights), Alerts, Tiles, Timeline).