Degraded data for CBAM LATAM region

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Apr 27, 2025 - 19:24 UTC

Investigating

We are currently investigating an issue with degraded representation of real-time station data for core variables in the LATAM CBAM domain.
Posted Apr 27, 2025 - 16:28 UTC
This incident affected: API (Timeline API, Map API, Historical API, Events API, Insights API, Alerts API) and Web Application.