Degraded and Missing Current and Near Term Data - Timeline and Forecast API Endpoints
Incident Report for Tomorrow.io
Resolved
Data is available and stable for all regions and time frames. This incident is resolved.
Posted Mar 20, 2024 - 01:34 UTC
Monitoring
We have released a fix which should restore data to all parameters, regions and time frames. We are monitoring to ensure stability.
Posted Mar 20, 2024 - 01:10 UTC
Identified
We have identified an issue affecting data availability related to current conditions and near term forecast values for many weather parameters. Forecast data further in the future is not affected at this time, but precipitation, wind, cloud, pollen and other data may have degraded availability or return null values for many locations.

Our engineering team is actively reviewing the issue now.
Posted Mar 20, 2024 - 00:41 UTC
This incident affected: API (Timeline API) and Web Application.