Degraded/Missing Satellite/Precipitation Data - Pacific Ocean and Portions of Australia/Japan.

Incident Report for Tomorrow.io

Resolved

This incident has been resolved. Current precipitation and nowcast precipitation data are functioning as expected across Japan.
Posted Apr 06, 2025 - 03:55 UTC

Update

The upstream data outage impacting most of the Pacific Ocean and portions of Australia has been restored and satellite, precipitation, and nowcast products are functioning as expected for those locations. However, there is still an upstream data outage impacting Japan, which is impacting/degrading current precipitation and nowcast precipitation data.
Posted Apr 05, 2025 - 23:58 UTC

Identified

There is an upstream data outage that is impacting satellite and precipitation data across the Pacific Ocean and areas of Australia/Japan where there is no radar coverage. This is also creating degraded precipitation nowcast.
Posted Apr 05, 2025 - 18:22 UTC
This incident affected: API (Timeline API, Map API, Route API, Locations API, Events API, Insights API, Alerts API, Notifications API) and Web Application.