Data interruptions over the Indian Ocean and Middle East have been resolved, and both real-time and forecasted precipitation data are now performing as expected in these areas.
Posted Dec 30, 2024 - 14:46 UTC
Update
Data interruptions persist over the Indian Ocean and Middle East, and both real-time and forecasted precipitation data may continue to show degraded performance or be missing in these areas.
Posted Dec 30, 2024 - 01:04 UTC
Update
Data appears to be flowing again but some interruptions continue over the Indian Ocean and Middle East.
Posted Dec 29, 2024 - 16:14 UTC
Monitoring
Data appears to be flowing again; we're continuing to monitor for further interruptions.
Posted Dec 29, 2024 - 15:49 UTC
Identified
An upstream outage is causing degraded performance over portions of Europe, Africa, the Indian Ocean and Middle East. Realtime and nowcast precipitation for these regions could be affected.
Posted Dec 29, 2024 - 14:25 UTC
This incident affected: API (Timeline API, Map API, Insights API) and Web Application.