Degraded Forecast Accuracy in the Continental United States
Incident Report for Tomorrow.io
Resolved
The upstream data outage that may have impacted the quality of forecast data within the continental United States has been resolved. Short-term forecasts are now functioning as expected.
Posted Jun 06, 2024 - 02:00 UTC
Identified
We have identified an upstream data outage that may potentially impact the quality of upcoming forecast data in the continental United States. Forecasts within the next 2-3 hours should remain relatively accurate, but precipitation data quality may degrade over time depending on the duration of the upstream issue. Our engineering and science teams are monitoring the situation, and reviewing options to work around and mitigate any potential impacts the missing data may have.
Posted Jun 05, 2024 - 22:46 UTC
This incident affected: API (Timeline API) and Web Application.