Issues Processing Insights and Alerts for METAR and TAF Based Insights
Incident Report for Tomorrow.io
Resolved
After monitoring, METAR and TAF based insights are once again calculating as expected. This incident is resolved.
Posted Jun 18, 2024 - 16:07 UTC
Monitoring
The issue has been identified and a fix has been implemented. We will monitor the results, but a resolution is anticipated shortly.
Posted Jun 18, 2024 - 14:44 UTC
Investigating
We have identified an issue preventing some insights based on METAR and TAF observations from calculating as expected. Insights based on these fields are not evaluating, and alerts based on these insights will not send.

Our engineering team is actively reviewing the issue now with high priority.
Posted Jun 18, 2024 - 14:08 UTC
This incident affected: API (Timeline API, Insights API, Alerts API) and Web Application.