Missing data at the end of the forecast and stale forecast data.
Incident Report for Tomorrow.io
Resolved
The issue resulting in missing data at the end of the forecast and stale forecast data has been resolved. Missing data is now available, and previously stale data is now current.
Posted Oct 22, 2024 - 22:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 22, 2024 - 14:00 UTC
This incident affected: API (Timeline API, Map API) and Web Application.