Stale or Degraded Radar Precipitation Data in Many Regions
Incident Report for Tomorrow.io
Resolved
After monitoring we are confident precipitation world wide is functioning as expected and this incident is resolved.
Posted Nov 06, 2023 - 18:57 UTC
Monitoring
A fix has been deployed. We are seeing real time and NowCast precipitation performing as expected in all regions. We are continuing to monitor to ensure a complete resolution for all areas.
Posted Nov 06, 2023 - 18:26 UTC
Identified
We have identified an issue with radar precipitation data processing starting at approximately 17:00 UTC. New ground radar data covering areas in North and South America, Europe, Japan, Israel and Australia are not processing as expected and locations in these regions may have stale or degraded precipitation data displayed in the platform and the API. Alert performance for near term insights based on precipitation may also have degraded performance.

Our science and engineering teams are reviewing with high priority.
Posted Nov 06, 2023 - 17:59 UTC
This incident affected: API (Timeline API, Map API, Insights API, Alerts API) and Web Application.