Active Fires Layer Not Loading

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Jun 07, 2023 - 11:00 UTC

Update

We are continuing to investigate this issue.
Posted Jun 07, 2023 - 02:58 UTC

Investigating

The Active Fires layer in the Tomorrow.io Platform is currently not loading, and ongoing fires are not displaying on the map as expected. This incident is being investigated.
Posted Jun 07, 2023 - 02:56 UTC
This incident affected: Web Application.